Zeige Ergebnis 1 bis 11 von 11

Thema: Soundproblem bei Generäle & Generals

  1. #1
    Meisterspieler Benutzerbild von StarGeneral
    Im Spiele-Forum seit
    Sep 03
    Ort
    C:\Wohnort\wohnort.ini
    Beiträge
    1.185

    Angry Soundproblem bei Generäle & Generals

    Hi Leute,

    also, mir ist in letzter Zeit dieses Problem aufgefallen:

    Wenn bei Command und Conquer Generals oder auch bei Generäle: Die Stunde Null
    irgendwie etwas in die Luft fliegt,
    oder eine Atombombe einschlägt, läuft der Sound im Hintergrund
    so: Erst flüssig, dann sehr kurze Pause, dann weiter flüssig, Pause, flüssig, Pause...... usw.

    Dieses Problem besteht ist bei Generäle und bei Generals.

    Mein PC:
    P4 2400 Mhz (auf 2533 getaktet)
    512 MB DDR-Ram
    GeForce 4 Ti 4200 mit 64 MB
    WinXP Professional.

    Kann mir jemand helfen?

    Mfg.
    StarGeneral

    PS: Ich habe den neuesten Asus-Treiber.
    Danke, Boardregel

  2. #2
    Oldskool Member [2] Benutzerbild von Goldensun 2
    Im Spiele-Forum seit
    Sep 03
    Ort
    Nähe Frankfurt
    Beiträge
    971
    Hmm hasts du mal bei optionen geguckt ob bei den sound optionen alles richtig eingestellt ist???

    hmm dieses problem hatte ich auch mal aber ich glaube kaum das das bei dir passiert bei mir kam es nur wenn riesige schlachten da waren der pc überlastet war (mein alter kakc Pc xD) und das bild total geruckelt hat dann hat war das mti dme ton auch imemr so.....
    Um es mit euch blasphemischen Kreaturen aufzunehmen,wirkte Gott ein Wunder und stattete Menschen mit einer Technologie aus,die mir ihre Perfektion findet.
    Zitat-Hellsing Pater Alexander Anderson

  3. #3
    Meisterspieler Benutzerbild von StarGeneral
    Im Spiele-Forum seit
    Sep 03
    Ort
    C:\Wohnort\wohnort.ini
    Beiträge
    1.185

    Unhappy Das wars noch nicht (leider)

    Hi,
    danke für die Antwort, aber
    bei den Optionen kannst du nur die Lautstärke einstellen.

    Hast du oder irgendeiner noch nen Tipp für mich?
    Bitte!! Ich verzweifle!

    Mfg
    StarGeneral
    Danke, Boardregel

  4. #4
    Elite-Spieler Benutzerbild von Fettrock
    Im Spiele-Forum seit
    Aug 03
    Beiträge
    391
    vieleicht mal ins handbuch glotzen oder die readme lesen -> da stehen meistens bekannte aufgetretene fehler drin

    by Fettrock
    Born to be the King of Iron Fist
    TEKKEN

  5. #5
    Oldskool Member [2] Benutzerbild von Goldensun 2
    Im Spiele-Forum seit
    Sep 03
    Ort
    Nähe Frankfurt
    Beiträge
    971
    Hasst du mal auf 800*600 umgestellt??viellciht gehts dann.

    Oder mal bildqualität niedriger machn...
    Um es mit euch blasphemischen Kreaturen aufzunehmen,wirkte Gott ein Wunder und stattete Menschen mit einer Technologie aus,die mir ihre Perfektion findet.
    Zitat-Hellsing Pater Alexander Anderson

  6. #6
    The last Firebird Benutzerbild von Lost Phönix
    Im Spiele-Forum seit
    Nov 03
    Ort
    On the Sky
    Beiträge
    2.480
    Vielleicht musst du die Sound-Qualität niedriger setzten !!





    Lost Phönix
    Hier verstieß ich einst gegen Boardregel 2.7 !

    Meine Greetzlist (Noch in Arbeit)

    Lerne die Regeln, damit Du weist, wie Du sie in der richtigen Art und Weise brechen kannst !!! (Dalai Lama)

  7. #7
    Elite-Spieler Benutzerbild von Fettrock
    Im Spiele-Forum seit
    Aug 03
    Beiträge
    391

    Lightbulb

    Wie schon gesagt, kann man nur die Lautstärke im spiel verändern, also liegst nich am spiel... (gute diagnose oder ?)
    vieleicht liegts ja an der soundkarte, oder am treiber oder an beidem, dass das generals nich unterstützt? mit sound kenn ich mich nich so aus, aber iwe gesagt, am spiel selber, würd ich sagen liegts nich.

    by Fettrock
    Born to be the King of Iron Fist
    TEKKEN

  8. #8
    Elite-Spieler Benutzerbild von -=MasterOfDownload=-
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    339
    oder nuinstallieren
    -=MoD=-

  9. #9
    Meisterspieler Benutzerbild von StarGeneral
    Im Spiele-Forum seit
    Sep 03
    Ort
    C:\Wohnort\wohnort.ini
    Beiträge
    1.185

    Text Treiber

    Hi Leute,

    danke für die zahlreichen Antworten.
    Also, neuinstallieren bringts nicht.
    Das havb ich schon ein paar mal versucht.
    Was meinst du mit "Soundqualität niedriger stellen"?

    Ich habe den Realtek Ac'97 Audi on board, mit dem gleichnamigen,
    neuesten Treiber. Daran kanns eigentlich nicht liegen.

    Habt ihr noch andere Tipps?

    Mfg.
    StarGeneral
    Danke, Boardregel

  10. #10
    Elite-Spieler Benutzerbild von Fettrock
    Im Spiele-Forum seit
    Aug 03
    Beiträge
    391
    ne du, da weiß ich nix weiter. ich kenn mich mit sound und audio sowieso nich so gut aus, aber wie gesagt es könnte mit der kompatibilität oder so zusammenhängen

    by Fettrock
    Born to be the King of Iron Fist
    TEKKEN

  11. #11
    Meisterspieler Benutzerbild von StarGeneral
    Im Spiele-Forum seit
    Sep 03
    Ort
    C:\Wohnort\wohnort.ini
    Beiträge
    1.185

    Talking Prob gelöst.

    Hi Leute,

    danke für den Tipp mit der Suflösung. Mit 800x600
    funkst es einwandfrei. Danke!

    Ich hoffe, dass es so bleibt.

    Mfg
    StarGeneral
    Danke, Boardregel

Ähnliche Themen

  1. C&C Generals, Generäle Lan
    Von Si£entControl im Forum C&C: Generals
    Antworten: 4
    Letzter Beitrag: 7.8.05, 02:31
  2. Generals & Generäle Help me
    Von donar11 im Forum C&C: Generals
    Antworten: 3
    Letzter Beitrag: 12.3.05, 22:17
  3. Kompatibilität von C&C Generals und Generäle
    Von King_Ghidorah im Forum C&C: Generals
    Antworten: 9
    Letzter Beitrag: 8.3.05, 15:17
  4. Brach Hilfe bei generals generäle
    Von Gioco im Forum C&C: Generals
    Antworten: 2
    Letzter Beitrag: 24.12.03, 13:56

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •